RNS 510 AUX-Eingang im Handschuhfach - Sporadisch keine Funktion und Wiedergabe eingefroren

Dieses Thema im Forum "T5.2 - Car-Hifi, Navigation, DVD, TV, Telefon" wurde erstellt von mowe, 14 Mai 2018.

  1. mowe

    mowe Aktiv-Mitglied

    Registriert seit:
    29 Juni 2010
    Beiträge:
    160
    Zustimmungen:
    6
    Punkte für Erfolge:
    30
    Ort:
    Dachau
    Mein Auto:
    T5 Multivan
    Erstzulassung:
    10/2011
    Motor:
    TDI® 132 KW
    DPF:
    ab Werk
    Motortuning:
    nie
    Getriebe:
    DSG® 7-Gang
    Antrieb:
    4motion
    Ausstattungslinie:
    Highline
    Radio / Navi:
    RNS 510
    Extras:
    Rückfahrkamera, WWZH per GSM-Modul
    Umbauten / Tuning:
    LED Innenbeleuchtung
    FIN:
    WV2ZZZ7HZCH043xyz
    Typenbezeichnung (z.B. 7H):
    7H
    Hallo zusammen,

    ich habe ein Problem mit der AUX Wiedergabe über die Schnittstelle im Handschuhfach.
    Hier kommt es sporadisch vor, dass diese nicht funktioniert, weil das Navi/Radio sich in diesem Menüpunkt nicht mehr bedienen lässt.
    Ich merke es daran, das wenn ich an der Lautstärke regeln will, dass sich diese nicht verstellen lässt. Neustart des Navi/Radio hilft nichts.
    Erst nach dem Abstellen des T5 und einige Zeit warten (Habe es bisher nur über Nacht testen können) funktioniert es dann wieder.
    Hatte erst das Klinken-Kabel in Verdacht und dieses getauscht. Fehler beim neuen Kabel ebenfalls vorhanden.

    Kennt jemand von euch das Problem?

    Als Anmerkung noch, habe das Kabel immer stecken und über ein Loch unterhalb des Navi/Radio nach „außen“ geführt, damit ich mein Handy in der Handyhalterung anstecken kann.

    Auf Radio kann umgeschaltet werden und hier funktioniert dann auch alles.


    Danke euch.
     
  2. RMG

    RMG Top-Mitglied

    Registriert seit:
    23 Juli 2008
    Beiträge:
    717
    Zustimmungen:
    78
    Punkte für Erfolge:
    75
    Geschlecht:
    männlich
    Beruf:
    Kaufmann
    Ort:
    München
    Mein Auto:
    T5 Multivan
    Erstzulassung:
    09.2011
    Motor:
    TDI® 132 KW
    DPF:
    ab Werk
    Motortuning:
    nein
    Getriebe:
    DSG®
    Antrieb:
    Front
    Ausstattungslinie:
    Highline
    Radio / Navi:
    RNS 510+Dyaudio+DVE
    Extras:
    TV Tuner 230 V Steckdose WLAN AHK
    Umbauten / Tuning:
    Bilstein B14 ABT Front
    FIN:
    7HZCH008***
    Hallo mowe,
    dieses Problem hatte ich ebenfalls, nun höre ich Musik ausser vom Radio nur über die SD Karte (SD Kartenslot solltest Du auch haben)
    Ich habe das original VW Kabel für die AUX Wiedergabe, das funktioniert nicht.
    Irgendwann habe ich aufgegeben, zumal die VW Leute noch weniger Ahnung haben als ich.
    Falls Du eine Lösung finden solltest, lass es mich bitte wissen.
    Gruß Rudolf
     
  3. mowe
    Themen-Starter/in

    mowe Aktiv-Mitglied

    Registriert seit:
    29 Juni 2010
    Beiträge:
    160
    Zustimmungen:
    6
    Punkte für Erfolge:
    30
    Ort:
    Dachau
    Mein Auto:
    T5 Multivan
    Erstzulassung:
    10/2011
    Motor:
    TDI® 132 KW
    DPF:
    ab Werk
    Motortuning:
    nie
    Getriebe:
    DSG® 7-Gang
    Antrieb:
    4motion
    Ausstattungslinie:
    Highline
    Radio / Navi:
    RNS 510
    Extras:
    Rückfahrkamera, WWZH per GSM-Modul
    Umbauten / Tuning:
    LED Innenbeleuchtung
    FIN:
    WV2ZZZ7HZCH043xyz
    Typenbezeichnung (z.B. 7H):
    7H
    Hallo Rudolf,

    einerseits gut zu wissen, dass ich nicht alleine bin, andererseits sehr ärgerlich.
    Ja von VW kannst du da mal wieder nicht mit Hilfe rechnen.

    Bis jetzt habe ich leider keine Lösung. Wenn ich eine habe, werde ich es hier einstellen.
     
  4. BraunerBus

    BraunerBus Jung-Mitglied

    Registriert seit:
    29 Apr. 2018
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    5
    Geschlecht:
    männlich
    Mein Auto:
    T5 California
    Erstzulassung:
    05/2011
    Motor:
    TDI® 132 KW
    DPF:
    ab Werk
    Getriebe:
    DSG® 7-Gang
    Antrieb:
    4motion
    Ausstattungslinie:
    California-Comfortline
    Radio / Navi:
    RNS 510+Dynaudio
    Umbauten / Tuning:
    Bilstein B6 Komfort, AGR Typ "D"
    Hallo mowe,
    Habe ähnliche Probleme in Verbindung mit dem rns510
    Ich habe noch nicht heraus gefunden woran es liegt, nur das es im Fehlerspeicher einen Fehler dazu gibt.
    Allerdings hilft es bei mir immer! wenn ich in den Einstellungen, unter Medien den Aux Eingang einmal deaktiviere und wieder aktiviere, dannach kann man ganz normal Musik hören
     
  5. mowe
    Themen-Starter/in

    mowe Aktiv-Mitglied

    Registriert seit:
    29 Juni 2010
    Beiträge:
    160
    Zustimmungen:
    6
    Punkte für Erfolge:
    30
    Ort:
    Dachau
    Mein Auto:
    T5 Multivan
    Erstzulassung:
    10/2011
    Motor:
    TDI® 132 KW
    DPF:
    ab Werk
    Motortuning:
    nie
    Getriebe:
    DSG® 7-Gang
    Antrieb:
    4motion
    Ausstattungslinie:
    Highline
    Radio / Navi:
    RNS 510
    Extras:
    Rückfahrkamera, WWZH per GSM-Modul
    Umbauten / Tuning:
    LED Innenbeleuchtung
    FIN:
    WV2ZZZ7HZCH043xyz
    Typenbezeichnung (z.B. 7H):
    7H
    Ich hab auch mal im VCDS nachgesehen, da heißt es dann "Kurzschluss gegen Masse". Die Frage ist nur, wo der herkommen soll.

    Was ich jetzt festgestellt habe ich, wenn der Radio "resettet" wird, sprich neu gestartet wird dann funktioniert der AUX-Eingang auch wieder.

    Das Problem, dass der AUX-Eingang nicht funktioniert tritt immer dann auf, wenn der Radio nicht komplett "heruntergefahren" ist und die Steuergeräte noch aktiv sind. z.B. bei einem Tankstopp.

    Das würde sich dann mit meiner Beobachtung decken, dass das Problem "über Nacht" wieder weg ist, da ja hier dann die Steuergeräte komplett aus sind.
     
  6. Peters08

    Peters08 Jung-Mitglied

    Registriert seit:
    28 Mai 2019
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    5
    Mein Auto:
    T5 Multivan
    Hallo in die Runde,

    ich habe leider auch dieses Problem. An AUX hängt ein Bluetooth Adapter, der frühs funktioniert, dann Zwischenstopp beim Bäcker und das war es dann wieder.

    Gibt es denn schon eine Lösung?

    Viele Grüße
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
RNS 510 stürzt bei USB Wiedergabe ab T5.2 - Car-Hifi, Navigation, DVD, TV, Telefon 30 Jan. 2016
Aux-In Handschuhfach T5.2 - Car-Hifi, Navigation, DVD, TV, Telefon 22 Juli 2015
Video Eingang - RNS 510 T5.2 - Car-Hifi, Navigation, DVD, TV, Telefon 10 Apr. 2012
RNS 510 - unterbrechungsfreie mp3-Wiedergabe T5 - Car-Hifi, Navigation, DVD, TV, Telefon 16 Jan. 2012
Wie aktiviere ich am RNS 510 Video-Eingang & AV-Out? T5 - Car-Hifi, Navigation, DVD, TV, Telefon 11 Juli 2011
I-Pod über AUX-IN an RNS 510 T5.2 - Car-Hifi, Navigation, DVD, TV, Telefon 2 Mai 2011
RNS 510 + AUX T5 - Car-Hifi, Navigation, DVD, TV, Telefon 5 Sep. 2008
AUX-Eingang, wenn nicht im Handschuhfach T5 - Car-Hifi, Navigation, DVD, TV, Telefon 28 März 2008
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Diese Website verwendet Cookies auch zur Analyse von Websitezugriffen/Marketingmaßnahmen. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Informationen zu Cookies und Ihre Widerspruchsmöglichkeit in der Datenschutzerklärung.
    Information ausblenden